gpo.zugaina.org

Search Portage & Overlays:

dev-python/sparql-wrapper

Wrapper around a SPARQL service

Screenshots

  • sparql-wrapper-1.8.5
    ~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux
    test python_targets_python3_6 python_targets_python3_7 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: W3C   
    Overlay: gentoo (distro)
  • sparql-wrapper-1.6.4-r1000
    *
    python_abis_2.7 python_abis_3.4 python_abis_3.5 python_abis_3.6 python_abis_3.7 python_abis_2.7-jython python_abis_2.7-pypy python_abis_3.3-pypy

    View      Download      Browse     License: W3C   
    Overlay: progress (layman)

Runtime Dependencies

sparql-wrapper-1.8.5





>=dev-python/rdflib-4[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )





>=dev-lang/python-exec-2:=[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

sparql-wrapper-1.6.4-r1000









dev-python/rdflib[python_abis_2.7?
,python_abis_3.4?
,python_abis_3.5?
,python_abis_3.6?
,python_abis_3.7?
,python_abis_2.7-jython?
,python_abis_2.7-pypy?
,python_abis_3.3-pypy?
]

      ( python_abis_2.7?
            ( dev-lang/python:2.7 )
       python_abis_3.4?
            ( dev-lang/python:3.4 )
       python_abis_3.5?
            ( dev-lang/python:3.5 )
       python_abis_3.6?
            ( dev-lang/python:3.6 )
       python_abis_3.7?
            ( dev-lang/python:3.7 )
       python_abis_2.7-jython?
            ( dev-lang/jython:2.7 )
       python_abis_2.7-pypy?
            ( dev-lang/pypy:python-2.7= )
       python_abis_3.3-pypy?
            ( dev-lang/pypy:python-3.3= )
       )