gpo.zugaina.org

Search Portage & Overlays:

dev-qt/qtpositioning

Physical position determination library for the Qt5 framework

Screenshots

  • qtpositioning-5.9999
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt (layman)
  • qtpositioning-5.12.9999
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt (layman)
  • qtpositioning-5.11.9999
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt (layman)
  • qtpositioning-5.11.1
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: gentoo (distro)
  • qtpositioning-5.9.9999
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt (layman)
  • qtpositioning-5.9.6
    amd64 ~arm ~arm64 ~hppa ~ppc ppc64 ~sparc x86
    geoclue qml debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: gentoo (distro)

Runtime Dependencies

qtpositioning-5.9999

~dev-qt/qtcore-5.9999

geoclue?
      ( ~dev-qt/qtdbus-5.9999 )

qml?
      ( ~dev-qt/qtdeclarative-5.9999 )

dev-qt/qtchooser

qtpositioning-5.12.9999

~dev-qt/qtcore-5.12.9999

geoclue?
      ( ~dev-qt/qtdbus-5.12.9999 )

qml?
      ( ~dev-qt/qtdeclarative-5.12.9999 )

dev-qt/qtchooser

qtpositioning-5.11.9999

~dev-qt/qtcore-5.11.9999

geoclue?
      ( ~dev-qt/qtdbus-5.11.9999 )

qml?
      ( ~dev-qt/qtdeclarative-5.11.9999 )

dev-qt/qtchooser

qtpositioning-5.11.1

~dev-qt/qtcore-5.11.1

geoclue?
      ( ~dev-qt/qtdbus-5.11.1 )

qml?
      ( ~dev-qt/qtdeclarative-5.11.1 )

dev-qt/qtchooser

qtpositioning-5.9.9999

~dev-qt/qtcore-5.9.9999

geoclue?
      ( ~dev-qt/qtdbus-5.9.9999 )

qml?
      ( ~dev-qt/qtdeclarative-5.9.9999 )

dev-qt/qtchooser

qtpositioning-5.9.6

~dev-qt/qtcore-5.9.6

geoclue?
      ( ~dev-qt/qtdbus-5.9.6 )

qml?
      ( ~dev-qt/qtdeclarative-5.9.6 )

dev-qt/qtchooser