gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/amqp

AMQP client implementation in Ruby/EventMachine

Screenshots

  • amqp-1.8.0
    ~amd64 ~x86
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 test test

    View      Download      Browse     License: Ruby   
    Overlay: gentoo (distro)

Runtime Dependencies

amqp-1.8.0


ruby_targets_ruby23?
      ( >=dev-ruby/eventmachine-0.12.4[ruby_targets_ruby23] >=dev-ruby/amq-protocol-2.2.0:2[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( >=dev-ruby/eventmachine-0.12.4[ruby_targets_ruby24] >=dev-ruby/amq-protocol-2.2.0:2[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( >=dev-ruby/eventmachine-0.12.4[ruby_targets_ruby25] >=dev-ruby/amq-protocol-2.2.0:2[ruby_targets_ruby25] )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby23?
      ( virtual/rubygems[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )