gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/ruby-gnome2

Ruby Gnome2 bindings

Screenshots

  • ruby-gnome2-3.4.3
    ~amd64 ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 ruby_targets_ruby27

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gnome2-3.3.7
    ~amd64 ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gnome2-3.3.6
    ~amd64 ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gnome2-3.3.2
    amd64 ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)

Runtime Dependencies

ruby-gnome2-3.4.3


ruby_targets_ruby24?
      ( ~dev-ruby/ruby-atk-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-cairo-gobject-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdk3-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gegl-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gio2-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-glib2-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gnumeric-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-goffice-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gsf-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview4-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-libsecret-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-pango-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-poppler-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-rsvg-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte3-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-wnck3-3.4.3[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-atk-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-cairo-gobject-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdk3-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gegl-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gio2-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-glib2-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gnumeric-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-goffice-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gsf-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview4-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-libsecret-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-pango-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-poppler-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-rsvg-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte3-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-wnck3-3.4.3[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-atk-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-cairo-gobject-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdk3-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gegl-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gio2-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-glib2-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gnumeric-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-goffice-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gsf-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview4-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-libsecret-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-pango-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-poppler-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-rsvg-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte3-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-wnck3-3.4.3[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( ~dev-ruby/ruby-atk-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-cairo-gobject-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-clutter-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gdk3-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gegl-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gio2-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-glib2-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gnumeric-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-goffice-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gsf-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtksourceview4-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-libsecret-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-pango-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-poppler-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-rsvg-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-vte-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-vte3-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-wnck3-3.4.3[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby-gnome2-3.3.7


ruby_targets_ruby24?
      ( ~dev-ruby/ruby-atk-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-pango-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.7[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-atk-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-pango-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.7[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-atk-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-pango-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.7[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby-gnome2-3.3.6


ruby_targets_ruby24?
      ( ~dev-ruby/ruby-atk-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-pango-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.6[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-atk-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-pango-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.6[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-atk-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-pango-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.6[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby-gnome2-3.3.2


ruby_targets_ruby24?
      ( ~dev-ruby/ruby-atk-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-pango-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.2[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-atk-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-pango-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.2[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-atk-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gstreamer-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gdk-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-clutter-gtk-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdkpixbuf2-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gdk3-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gio2-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-glib2-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gstreamer-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtksourceview3-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-pango-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-poppler-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-rsvg-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-vte3-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-webkit2-gtk-3.3.2[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )