gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/ruby-gtksourceview

Ruby bindings for gtksourceview

Screenshots

  • ruby-gtksourceview-3.4.3
    ~amd64 ~ppc ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 ruby_targets_ruby27 test test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gtksourceview-3.3.7
    ~amd64 ~ppc ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gtksourceview-3.3.6
    ~amd64 ~ppc ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-gtksourceview-3.3.2
    amd64 ~ppc ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)

Runtime Dependencies

ruby-gtksourceview-3.4.3

dev-libs/glib
x11-libs/gdk-pixbuf
x11-libs/gtksourceview:2.0
x11-libs/gtk+:2

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( ~dev-ruby/ruby-gtk2-3.4.3[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby-gtksourceview-3.3.7

x11-libs/gtksourceview:2.0

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gtk2-3.3.7[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby-gtksourceview-3.3.6

x11-libs/gtksourceview:2.0

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gtk2-3.3.6[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby-gtksourceview-3.3.2

x11-libs/gtksourceview:2.0

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gtk2-3.3.2[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )