gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/ruby-webkit2-gtk

Ruby WebKitGtk+ for Gtk 3.0 bindings

Screenshots

  • ruby-webkit2-gtk-3.4.3
    ~amd64 ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 ruby_targets_ruby27 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-webkit2-gtk-3.3.7
    ~amd64 ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-webkit2-gtk-3.3.6
    ~amd64 ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)
  • ruby-webkit2-gtk-3.3.2
    amd64 ~x86
    test test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)

Runtime Dependencies

ruby-webkit2-gtk-3.4.3

net-libs/webkit-gtk:4[introspection]

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( ~dev-ruby/ruby-gobject-introspection-3.4.3[ruby_targets_ruby27
            (-)
      ] ~dev-ruby/ruby-gtk3-3.4.3[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby-webkit2-gtk-3.3.7

net-libs/webkit-gtk:4

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.7[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.7[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby-webkit2-gtk-3.3.6

net-libs/webkit-gtk:4

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.6[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.6[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby-webkit2-gtk-3.3.2

net-libs/webkit-gtk:4

ruby_targets_ruby24?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby24
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby25
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( ~dev-ruby/ruby-gobject-introspection-3.3.2[ruby_targets_ruby26
            (-)
      ] ~dev-ruby/ruby-gtk3-3.3.2[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )