gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/sinatra-contrib

Collection of useful Sinatra extensions

Screenshots

  • sinatra-contrib-2.0.5
    ~amd64 ~x86
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: BSD   
    Overlay: pentoo (layman)
  • sinatra-contrib-1.4.7
    ~amd64 ~x86
    test elibc_FreeBSD ruby_targets_ruby20 ruby_targets_ruby21 doc test test

    View      Download      Browse     License: BSD   
    Overlay: pentoo (layman)
  • sinatra-contrib-1.4.6-r1
    ~amd64 ~x86
    test elibc_FreeBSD ruby_targets_ruby20 ruby_targets_ruby21 doc test test

    View      Download      Browse     License: BSD   
    Overlay: pentoo (layman)

Runtime Dependencies

sinatra-contrib-2.0.5


ruby_targets_ruby23?
      ( dev-ruby/activesupport:4.0[ruby_targets_ruby23] >=dev-ruby/backports-2.8.2[ruby_targets_ruby23] dev-ruby/multi_json[ruby_targets_ruby23] >=dev-ruby/mustermann-1.0[ruby_targets_ruby23] dev-ruby/rack-protection[ruby_targets_ruby23] >=dev-ruby/sinatra-2.0.4[ruby_targets_ruby23] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby23] dev-ruby/tilt:2[ruby_targets_ruby23] )
       )

ruby_targets_ruby24?
      ( dev-ruby/activesupport:4.0[ruby_targets_ruby24] >=dev-ruby/backports-2.8.2[ruby_targets_ruby24] dev-ruby/multi_json[ruby_targets_ruby24] >=dev-ruby/mustermann-1.0[ruby_targets_ruby24] dev-ruby/rack-protection[ruby_targets_ruby24] >=dev-ruby/sinatra-2.0.4[ruby_targets_ruby24] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby24] dev-ruby/tilt:2[ruby_targets_ruby24] )
       )

ruby_targets_ruby25?
      ( dev-ruby/activesupport:4.0[ruby_targets_ruby25] >=dev-ruby/backports-2.8.2[ruby_targets_ruby25] dev-ruby/multi_json[ruby_targets_ruby25] >=dev-ruby/mustermann-1.0[ruby_targets_ruby25] dev-ruby/rack-protection[ruby_targets_ruby25] >=dev-ruby/sinatra-2.0.4[ruby_targets_ruby25] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby25] dev-ruby/tilt:2[ruby_targets_ruby25] )
       )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby23?
      ( virtual/rubygems[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

sinatra-contrib-1.4.7


ruby_targets_ruby20?
      ( >=dev-ruby/backports-2.0[ruby_targets_ruby20] dev-ruby/multi_json[ruby_targets_ruby20] dev-ruby/rack-protection[ruby_targets_ruby20] dev-ruby/rack-test[ruby_targets_ruby20] >=dev-ruby/sinatra-1.4.6[ruby_targets_ruby20] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby20] dev-ruby/tilt:2[ruby_targets_ruby20] )
       )

ruby_targets_ruby21?
      ( >=dev-ruby/backports-2.0[ruby_targets_ruby21] dev-ruby/multi_json[ruby_targets_ruby21] dev-ruby/rack-protection[ruby_targets_ruby21] dev-ruby/rack-test[ruby_targets_ruby21] >=dev-ruby/sinatra-1.4.6[ruby_targets_ruby21] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby21] dev-ruby/tilt:2[ruby_targets_ruby21] )
       )

ruby_targets_ruby20?
      ( dev-lang/ruby:2.0 )

ruby_targets_ruby21?
      ( dev-lang/ruby:2.1 )

ruby_targets_ruby20?
      ( virtual/rubygems[ruby_targets_ruby20] )

ruby_targets_ruby21?
      ( virtual/rubygems[ruby_targets_ruby21] )

sinatra-contrib-1.4.6-r1


ruby_targets_ruby20?
      ( >=dev-ruby/backports-2.0[ruby_targets_ruby20] dev-ruby/multi_json[ruby_targets_ruby20] dev-ruby/rack-protection[ruby_targets_ruby20] dev-ruby/rack-test[ruby_targets_ruby20] >=dev-ruby/sinatra-1.4.6[ruby_targets_ruby20] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby20] dev-ruby/tilt:2[ruby_targets_ruby20] )
       )

ruby_targets_ruby21?
      ( >=dev-ruby/backports-2.0[ruby_targets_ruby21] dev-ruby/multi_json[ruby_targets_ruby21] dev-ruby/rack-protection[ruby_targets_ruby21] dev-ruby/rack-test[ruby_targets_ruby21] >=dev-ruby/sinatra-1.4.6[ruby_targets_ruby21] ||
            ( dev-ruby/tilt:0[ruby_targets_ruby21] dev-ruby/tilt:2[ruby_targets_ruby21] )
       )

ruby_targets_ruby20?
      ( dev-lang/ruby:2.0 )

ruby_targets_ruby21?
      ( dev-lang/ruby:2.1 )

ruby_targets_ruby20?
      ( virtual/rubygems[ruby_targets_ruby20] )

ruby_targets_ruby21?
      ( virtual/rubygems[ruby_targets_ruby21] )