gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/twitter

Ruby wrapper around the Twitter API

Screenshots

  • twitter-6.2.0
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)

Runtime Dependencies

twitter-6.2.0


ruby_targets_ruby23?
      ( >=dev-ruby/addressable-2.3[ruby_targets_ruby23] >=dev-ruby/buftok-0.2.0[ruby_targets_ruby23] >=dev-ruby/equalizer-0.0.11[ruby_targets_ruby23] =dev-ruby/equalizer-0.0*[ruby_targets_ruby23] dev-ruby/http:3[ruby_targets_ruby23] dev-ruby/http-form_data:2[ruby_targets_ruby23] >=dev-ruby/http_parser_rb-0.6.0[ruby_targets_ruby23] >=dev-ruby/memoizable-0.4.2[ruby_targets_ruby23] =dev-ruby/multipart-post-2*[ruby_targets_ruby23] >=dev-ruby/naught-1.1[ruby_targets_ruby23] =dev-ruby/simple_oauth-0.3*[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( >=dev-ruby/addressable-2.3[ruby_targets_ruby24] >=dev-ruby/buftok-0.2.0[ruby_targets_ruby24] >=dev-ruby/equalizer-0.0.11[ruby_targets_ruby24] =dev-ruby/equalizer-0.0*[ruby_targets_ruby24] dev-ruby/http:3[ruby_targets_ruby24] dev-ruby/http-form_data:2[ruby_targets_ruby24] >=dev-ruby/http_parser_rb-0.6.0[ruby_targets_ruby24] >=dev-ruby/memoizable-0.4.2[ruby_targets_ruby24] =dev-ruby/multipart-post-2*[ruby_targets_ruby24] >=dev-ruby/naught-1.1[ruby_targets_ruby24] =dev-ruby/simple_oauth-0.3*[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( >=dev-ruby/addressable-2.3[ruby_targets_ruby25] >=dev-ruby/buftok-0.2.0[ruby_targets_ruby25] >=dev-ruby/equalizer-0.0.11[ruby_targets_ruby25] =dev-ruby/equalizer-0.0*[ruby_targets_ruby25] dev-ruby/http:3[ruby_targets_ruby25] dev-ruby/http-form_data:2[ruby_targets_ruby25] >=dev-ruby/http_parser_rb-0.6.0[ruby_targets_ruby25] >=dev-ruby/memoizable-0.4.2[ruby_targets_ruby25] =dev-ruby/multipart-post-2*[ruby_targets_ruby25] >=dev-ruby/naught-1.1[ruby_targets_ruby25] =dev-ruby/simple_oauth-0.3*[ruby_targets_ruby25] )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby23?
      ( virtual/rubygems[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )