gpo.zugaina.org

Search Portage & Overlays:

gnome-base/gconf

GNOME configuration system and daemon

Screenshots

  • gconf-9999
    debug gtk +introspection ldap orbit policykit doc debug debug

    View      Download      Browse     License: LGPL-2+   
    Overlay: gnome (layman)
  • gconf-3.2.6_p_p0401_p02
    ~amd64 ~x86
    debug +introspection ldap policykit abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64 python_targets_python3_5 python_targets_python3_6

    View      Download      Browse     License: LGPL-2+   
    Overlay: unity-gentoo (layman)
  • gconf-3.2.6-r4
    alpha amd64 arm arm64 ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-linux
    debug +introspection ldap policykit debug abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64 python_targets_python2_7

    View      Download      Browse     License: LGPL-2+   
    Overlay: gentoo (distro)
  • gconf-2.18.0.1
    alpha amd64 arm hppa ia64 ~mips ppc ppc64 sh sparc x86 ~x86-fbsd
    doc debug

    View      Download      Browse     License: LGPL-2   
    Overlay: booboo (layman)

Runtime Dependencies

gconf-9999

>=dev-libs/glib-2.31:2
>=dev-libs/dbus-glib-0.74:=
>=sys-apps/dbus-1:=
>=dev-libs/libxml2-2:2

gtk?
      ( >=x11-libs/gtk+-2.90:3 )

introspection?
      ( >=dev-libs/gobject-introspection-0.9.5:= )

ldap?
      ( net-nds/openldap:= )

orbit?
      ( >=gnome-base/orbit-2.4:2 )

policykit?
      ( sys-auth/polkit:= )

gconf-3.2.6_p_p0401_p02


python_targets_python3_5?
      ( dev-lang/python:3.5[xml] )

python_targets_python3_6?
      ( dev-lang/python:3.6[xml] )



>=dev-lang/python-exec-2:=[python_targets_python3_5
      (-)
?
,python_targets_python3_6
      (-)
?
,-python_single_target_python3_5
      (-)
,-python_single_target_python3_6
      (-)
]










>=dev-libs/glib-2.58:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=dev-libs/dbus-glib-0.74:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=sys-apps/dbus-1:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=dev-libs/libxml2-2:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

introspection?
      ( >=dev-libs/gobject-introspection-0.9.5:= )

ldap?
      ( net-nds/openldap:=[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_ppc_32
            (-)
      ?
,abi_ppc_64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

policykit?
      ( sys-auth/polkit:= )

abi_x86_32?
      ( !<=app-emulation/emul-linux-x86-gtklibs-20140508-r1 !app-emulation/emul-linux-x86-gtklibs[-abi_x86_32
            (-)
      ] )

gconf-3.2.6-r4


python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7[xml] )


>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,-python_single_target_python2_7
      (-)
]










>=dev-libs/glib-2.34.3:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=dev-libs/dbus-glib-0.100.2:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=sys-apps/dbus-1.6.18-r1:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]










>=dev-libs/libxml2-2.9.1-r4:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

introspection?
      ( >=dev-libs/gobject-introspection-0.9.5:= )

ldap?
      ( >=net-nds/openldap-2.4.38-r1:=[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

policykit?
      ( sys-auth/polkit:= )

gconf-2.18.0.1