gpo.zugaina.org

Search Portage & Overlays:

sci-libs/spqr

Multithreaded multifrontal sparse QR factorization library

Screenshots

  • spqr-2.0.9-r1
    ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux
    doc metis static-libs tbb

    View      Download      Browse     License: GPL-2   
    Overlay: sage-on-gentoo (layman)
  • spqr-1.3.1
    ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux
    doc metis static-libs tbb

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • spqr-1.2.3-r1
    amd64 ~x86
    doc metis static-libs tbb

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

ChangeLog

commit 3c9da44ff093c80b63a74cd29f492cb0ad4d22d0
Author: François Bissey <frp.bissey@gmail.com>
Date: Wed Mar 27 12:40:31 2019 +1300

sci-libs: remove ebuild restored by merge

Package-Manager: Portage-2.3.62, Repoman-2.3.11

commit 1dc4af71e505bc071cc73c5bf4c94f47789e3bc5
Author: François Bissey <frp.bissey@gmail.com>
Date: Wed Mar 27 12:28:52 2019 +1300

Gap separate (#537)

* sci-mathematics/gap: work on gap

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* dev-gap/aclib: use github tarball

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* dev-gap/Alnuth: use github pkg

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* dev-gap: moving pkg that can to github repos

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/libsemigroups: upstream bump

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* dev-gap/semigroups: upstream bump

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* update gap 4.10.1 keyword file to reflect unslotting most of the packages

commit 9e257dd9837fc03d471edde980516b7a87ef347d
Author: François Bissey <frp.bissey@gmail.com>
Date: Tue Mar 26 14:47:59 2019 +1300

sci-libs/spqr: respect static-libs

Package-Manager: Portage-2.3.62, Repoman-2.3.11

commit 94014daf9c99e0eb0d420f5d96177ca7149f4921
Author: François Bissey <frp.bissey@gmail.com>
Date: Sat Mar 23 09:28:06 2019 +1300

sci-libs: updating suitesparse manifest

Package-Manager: Portage-2.3.62, Repoman-2.3.11

commit f24686a59dcf126fbf7955db92302c7dab189927
Author: François Bissey <frp.bissey@gmail.com>
Date: Fri Mar 22 10:48:42 2019 +1300

Suitesparse update to 5.4.0 (#536)

* sci-libs/suitesparseconfig: initial import in overlay

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/amd: initia import in overlay

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/suitesparseconfig: update manifest for new tarball

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/amd: update manifest for new tarball

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/colamd: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/camd: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/ccolamd: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/cxsparse: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/ldl: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/camd: add missing \

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/btf: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/cholmod: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/klu: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/cholmod: enable supernodal (lapack) by default.

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/spqr: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11

* sci-libs/umfpack: initial import

Package-Manager: Portage-2.3.62, Repoman-2.3.11