gpo.zugaina.org

Search Portage & Overlays:

app-admin/pass

Stores, retrieves, generates, and synchronizes passwords securely

Screenshots

  • pass-9999
    +git X zsh-completion fish-completion emacs dmenu importers elibc_Darwin

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • pass-1.7.3-r1
    ~amd64 ~arm ~arm64 ~ppc64 ~x86 ~x86-macos
    +git wayland X zsh-completion fish-completion emacs dmenu importers elibc_Darwin

    View      Download      Browse     License: GPL-2   
    Overlay: lanodanOverlay (layman)
  • pass-1.7.3
    amd64 ~arm arm64 ~ppc64 x86 ~x86-macos
    +git X zsh-completion fish-completion emacs dmenu importers elibc_Darwin

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

Runtime Dependencies

pass-9999

app-crypt/gnupg
media-gfx/qrencode
>=app-text/tree-1.7.0

git?
      ( dev-vcs/git )

X?
      ( x11-misc/xclip )

elibc_Darwin?
      ( app-misc/getopt )

zsh-completion?
      ( app-shells/gentoo-zsh-completions )

fish-completion?
      ( app-shells/fish )

dmenu?
      ( x11-misc/dmenu x11-misc/xdotool )

emacs?
      ( >=app-editors/emacs-23.1:* )

pass-1.7.3-r1

app-crypt/gnupg
media-gfx/qrencode
>=app-text/tree-1.7.0

git?
      ( dev-vcs/git )

X?
      ( x11-misc/xclip )

wayland?
      ( gui-apps/wl-clipboard )

elibc_Darwin?
      ( app-misc/getopt )

zsh-completion?
      ( app-shells/gentoo-zsh-completions )

fish-completion?
      ( app-shells/fish )

dmenu?
      ( x11-misc/dmenu x11-misc/xdotool )

emacs?
      ( virtual/emacs >=app-emacs/f-0.11.0 >=app-emacs/s-1.9.0 >=app-emacs/with-editor-2.5.11 )

pass-1.7.3

app-crypt/gnupg
media-gfx/qrencode
>=app-text/tree-1.7.0

git?
      ( dev-vcs/git )

X?
      ( x11-misc/xclip )

elibc_Darwin?
      ( app-misc/getopt )

zsh-completion?
      ( app-shells/gentoo-zsh-completions )

fish-completion?
      ( app-shells/fish )

dmenu?
      ( x11-misc/dmenu x11-misc/xdotool )

emacs?
      ( >=app-editors/emacs-23.1:* >=app-emacs/f-0.11.0 >=app-emacs/s-1.9.0 >=app-emacs/with-editor-2.5.11 )