gpo.zugaina.org

Search Portage & Overlays:

gnome-extra/evolution-data-server

Evolution groupware backend

Screenshots

  • evolution-data-server-9999
    berkdb +gnome-online-accounts +gtk gtk-doc google +introspection ipv6 ldap kerberos vala +weather test

    View      Download      Browse     License: || ( LGPL-2 LGPL-3 ) BSD Sleepycat   
    Overlay: gnome (layman)
  • evolution-data-server-3.35.90
    ~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~x86-solaris
    berkdb +gnome-online-accounts +gtk gtk-doc +introspection ipv6 ldap +kerberos oauth vala +weather test

    View      Download      Browse     License: || ( LGPL-2 LGPL-3 ) BSD Sleepycat   
    Overlay: gnome-next (layman)
  • evolution-data-server-3.32.5
    ~alpha amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc x86 ~amd64-linux ~x86-linux ~x86-solaris
    berkdb +gnome-online-accounts +gtk gtk-doc +introspection ipv6 ldap kerberos oauth vala +weather test

    View      Download      Browse     License: || ( LGPL-2 LGPL-3 ) BSD Sleepycat   
    Overlay: gentoo (distro)
  • evolution-data-server-3.32.1
    ~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris
    berkdb +gnome-online-accounts +gtk gtk-doc +introspection ipv6 ldap kerberos oauth vala +weather test

    View      Download      Browse     License: || ( LGPL-2 LGPL-3 ) BSD Sleepycat   
    Overlay: gnome (layman)

Runtime Dependencies

evolution-data-server-9999

>=app-crypt/gcr-3.4
>=app-crypt/libsecret-0.5[crypt]
>=dev-db/sqlite-3.7.17:=
>=dev-libs/glib-2.46:2
>=dev-libs/libical-2.0:=
>=dev-libs/libxml2-2
>=dev-libs/nspr-4.4:=
>=dev-libs/nss-3.9:=
>=net-libs/libsoup-2.42:2.4
dev-libs/icu:=
sys-libs/zlib:=
virtual/libiconv

berkdb?
      ( >=sys-libs/db-4:= )

gtk?
      ( >=app-crypt/gcr-3.4[gtk] >=x11-libs/gtk+-3.10:3 )

google?
      ( >=dev-libs/json-glib-1.0.4 >=net-libs/webkit-gtk-2.11.91:4 >=dev-libs/libgdata-0.17.7:= )

gnome-online-accounts?
      ( >=net-libs/gnome-online-accounts-3.8:= >=dev-libs/libgdata-0.17.7:= )

introspection?
      ( >=dev-libs/gobject-introspection-0.9.12:= )

kerberos?
      ( virtual/krb5:= )

ldap?
      ( >=net-nds/openldap-2:= )

weather?
      ( >=dev-libs/libgweather-3.10:2= )

evolution-data-server-3.35.90

>=app-crypt/gcr-3.4
>=app-crypt/libsecret-0.5[crypt]
>=dev-db/sqlite-3.7.17:=
>=dev-libs/glib-2.46:2

>=dev-libs/libical-3.0.7:=[introspection,glib,vala?
]
>=dev-libs/libxml2-2
>=dev-libs/nspr-4.4:=
>=dev-libs/nss-3.9:=
>=net-libs/libsoup-2.42:2.4
dev-libs/icu:=
sys-libs/zlib:=
virtual/libiconv

berkdb?
      ( >=sys-libs/db-4:= )

gtk?
      ( >=app-crypt/gcr-3.4[gtk] >=x11-libs/gtk+-3.10:3 >=media-libs/libcanberra-0.25[gtk3] )

oauth?
      ( >=dev-libs/json-glib-1.0.4 >=net-libs/webkit-gtk-2.11.91:4 >=dev-libs/libgdata-0.17.7:= )

gnome-online-accounts?
      ( >=net-libs/gnome-online-accounts-3.8:= >=dev-libs/libgdata-0.17.7:= )

introspection?
      ( >=dev-libs/gobject-introspection-0.9.12:= )

kerberos?
      ( virtual/krb5:= )

ldap?
      ( >=net-nds/openldap-2:= )

weather?
      ( >=dev-libs/libgweather-3.10:2= )

evolution-data-server-3.32.5

>=app-crypt/gcr-3.4
>=app-crypt/libsecret-0.5[crypt]
>=dev-db/sqlite-3.7.17:=
>=dev-libs/glib-2.46:2
>=dev-libs/libical-3.0.2:=
>=dev-libs/libxml2-2
>=dev-libs/nspr-4.4:=
>=dev-libs/nss-3.9:=
>=net-libs/libsoup-2.42:2.4
dev-libs/icu:=
sys-libs/zlib:=
virtual/libiconv

berkdb?
      ( >=sys-libs/db-4:= )

gtk?
      ( >=app-crypt/gcr-3.4[gtk] >=x11-libs/gtk+-3.10:3 >=media-libs/libcanberra-0.25[gtk3] )

oauth?
      ( >=dev-libs/json-glib-1.0.4 >=net-libs/webkit-gtk-2.11.91:4 >=dev-libs/libgdata-0.17.7:= )

gnome-online-accounts?
      ( >=net-libs/gnome-online-accounts-3.8:= >=dev-libs/libgdata-0.17.7:= )

introspection?
      ( >=dev-libs/gobject-introspection-0.9.12:= )

kerberos?
      ( virtual/krb5:= )

ldap?
      ( >=net-nds/openldap-2:= )

weather?
      ( >=dev-libs/libgweather-3.10:2= )

evolution-data-server-3.32.1

>=app-crypt/gcr-3.4
>=app-crypt/libsecret-0.5[crypt]
>=dev-db/sqlite-3.7.17:=
>=dev-libs/glib-2.46:2
>=dev-libs/libical-3.0.2:=
>=dev-libs/libxml2-2
>=dev-libs/nspr-4.4:=
>=dev-libs/nss-3.9:=
>=net-libs/libsoup-2.42:2.4
dev-libs/icu:=
sys-libs/zlib:=
virtual/libiconv

berkdb?
      ( >=sys-libs/db-4:= )

gtk?
      ( >=app-crypt/gcr-3.4[gtk] >=x11-libs/gtk+-3.10:3 >=media-libs/libcanberra-0.25[gtk3] )

oauth?
      ( >=dev-libs/json-glib-1.0.4 >=net-libs/webkit-gtk-2.11.91:4 >=dev-libs/libgdata-0.17.7:= )

gnome-online-accounts?
      ( >=net-libs/gnome-online-accounts-3.8:= >=dev-libs/libgdata-0.17.7:= )

introspection?
      ( >=dev-libs/gobject-introspection-0.9.12:= )

kerberos?
      ( virtual/krb5:= )

ldap?
      ( >=net-nds/openldap-2:= )

weather?
      ( >=dev-libs/libgweather-3.10:2= )