gpo.zugaina.org

Search Portage & Overlays:

kde-apps/artikulate

Language learning application that helps improving pronunciation skills

Screenshots

  • artikulate-9999
    +gstreamer qtmedia debug +handbook

    View      Download      Browse     License: GPL-2   
    Overlay: kde (layman)
  • artikulate-18.12.49.9999
    +gstreamer qtmedia debug +handbook

    View      Download      Browse     License: GPL-2   
    Overlay: kde (layman)
  • artikulate-18.12.0
    ~amd64 ~x86
    +gstreamer qtmedia debug +handbook

    View      Download      Browse     License: GPL-2   
    Overlay: kde (layman)
  • artikulate-18.11.90
    ~amd64 ~x86
    +gstreamer qtmedia debug +handbook

    View      Download      Browse     License: GPL-2   
    Overlay: kde (layman)
  • artikulate-18.08.3
    amd64 x86
    +gstreamer qtmedia debug +handbook

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

Runtime Dependencies

artikulate-9999

artikulate-18.12.49.9999

>=kde-frameworks/karchive-5.50.0:5
>=kde-frameworks/kconfig-5.50.0:5
>=kde-frameworks/kconfigwidgets-5.50.0:5
>=kde-frameworks/kcoreaddons-5.50.0:5
>=kde-frameworks/kcrash-5.50.0:5
>=kde-frameworks/ki18n-5.50.0:5
>=kde-frameworks/knewstuff-5.50.0:5
>=kde-frameworks/kwidgetsaddons-5.50.0:5
>=kde-frameworks/kxmlgui-5.50.0:5
>=dev-qt/qtdeclarative-5.9.4:5
>=dev-qt/qtgui-5.9.4:5
>=dev-qt/qtsql-5.9.4:5
>=dev-qt/qtwidgets-5.9.4:5
>=dev-qt/qtxml-5.9.4:5
>=dev-qt/qtxmlpatterns-5.9.4:5

gstreamer?
      ( >=media-libs/qt-gstreamer-1.2.0[qt5
            (+)
      ] )

qtmedia?
      ( >=dev-qt/qtmultimedia-5.9.4:5 )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.50.0:5 kde-frameworks/oxygen-icons:* )

!kde-apps/artikulate:4
!kde-apps/kde-l10n
>=dev-qt/qtcore-5.9.4:5

artikulate-18.12.0

>=kde-frameworks/karchive-5.52.0:5
>=kde-frameworks/kconfig-5.52.0:5
>=kde-frameworks/kconfigwidgets-5.52.0:5
>=kde-frameworks/kcoreaddons-5.52.0:5
>=kde-frameworks/kcrash-5.52.0:5
>=kde-frameworks/ki18n-5.52.0:5
>=kde-frameworks/knewstuff-5.52.0:5
>=kde-frameworks/kwidgetsaddons-5.52.0:5
>=kde-frameworks/kxmlgui-5.52.0:5
>=dev-qt/qtdeclarative-5.9.4:5
>=dev-qt/qtgui-5.9.4:5
>=dev-qt/qtsql-5.9.4:5
>=dev-qt/qtwidgets-5.9.4:5
>=dev-qt/qtxml-5.9.4:5
>=dev-qt/qtxmlpatterns-5.9.4:5

gstreamer?
      ( >=media-libs/qt-gstreamer-1.2.0[qt5
            (+)
      ] )

qtmedia?
      ( >=dev-qt/qtmultimedia-5.9.4:5 )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.52.0:5 kde-frameworks/oxygen-icons:* )

!kde-apps/artikulate:4
!kde-apps/kde-l10n
>=dev-qt/qtcore-5.9.4:5

artikulate-18.11.90

>=kde-frameworks/karchive-5.50.0:5
>=kde-frameworks/kconfig-5.50.0:5
>=kde-frameworks/kconfigwidgets-5.50.0:5
>=kde-frameworks/kcoreaddons-5.50.0:5
>=kde-frameworks/kcrash-5.50.0:5
>=kde-frameworks/ki18n-5.50.0:5
>=kde-frameworks/knewstuff-5.50.0:5
>=kde-frameworks/kwidgetsaddons-5.50.0:5
>=kde-frameworks/kxmlgui-5.50.0:5
>=dev-qt/qtdeclarative-5.9.4:5
>=dev-qt/qtgui-5.9.4:5
>=dev-qt/qtsql-5.9.4:5
>=dev-qt/qtwidgets-5.9.4:5
>=dev-qt/qtxml-5.9.4:5
>=dev-qt/qtxmlpatterns-5.9.4:5

gstreamer?
      ( >=media-libs/qt-gstreamer-1.2.0[qt5
            (+)
      ] )

qtmedia?
      ( >=dev-qt/qtmultimedia-5.9.4:5 )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.50.0:5 kde-frameworks/oxygen-icons:* )

!kde-apps/artikulate:4
!kde-apps/kde-l10n
>=dev-qt/qtcore-5.9.4:5

artikulate-18.08.3

>=kde-frameworks/karchive-5.52.0:5
>=kde-frameworks/kconfig-5.52.0:5
>=kde-frameworks/kconfigwidgets-5.52.0:5
>=kde-frameworks/kcoreaddons-5.52.0:5
>=kde-frameworks/kcrash-5.52.0:5
>=kde-frameworks/ki18n-5.52.0:5
>=kde-frameworks/knewstuff-5.52.0:5
>=kde-frameworks/kwidgetsaddons-5.52.0:5
>=kde-frameworks/kxmlgui-5.52.0:5
>=dev-qt/qtdeclarative-5.9.4:5
>=dev-qt/qtgui-5.9.4:5
>=dev-qt/qtsql-5.9.4:5
>=dev-qt/qtwidgets-5.9.4:5
>=dev-qt/qtxml-5.9.4:5
>=dev-qt/qtxmlpatterns-5.9.4:5

gstreamer?
      ( >=media-libs/qt-gstreamer-1.2.0[qt5
            (+)
      ] )

qtmedia?
      ( >=dev-qt/qtmultimedia-5.9.4:5 )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.52.0:5 kde-frameworks/oxygen-icons:* )

!kde-apps/artikulate:4
!kde-apps/kde-l10n
>=dev-qt/qtcore-5.9.4:5